You are here

Toucan 2.0.6 crashes on Windows XP (after splashscreen)

9 posts / 0 new
Last post
ltob
Offline
Last seen: 13 years 11 months ago
Joined: 2009-02-22 15:18
Toucan 2.0.6 crashes on Windows XP (after splashscreen)

Windows XP Proffesional Czech with SP3 and with all Microsoft patches - tested on real instalation with NOD32 and Spyware Terminator and Virtual PC instalation without any ativirus and antispyware software too.

Steve Lamerton
Steve Lamerton's picture
Offline
Last seen: 9 years 4 months ago
Developer
Joined: 2005-12-10 15:22
Any

error messge? Can anyone else reproduce this?

ltob
Offline
Last seen: 13 years 11 months ago
Joined: 2009-02-22 15:18
No Error Message, only form

No Error Message, only form with information about sending error information to Microsoft.

wk
wk's picture
Offline
Last seen: 7 months 4 weeks ago
Joined: 2007-09-05 12:31
No

same as with 2.0.5 : no problems here

"Lorem ipsum dolor sit amet, consectetur adipisici elit, sed eiusmod tempor incidunt ut labore et dolore magna aliqua. Ut enim ad minim veniam, quis .." Friday Next -
"May The Schwartz be with You!" Yogurt the Yoda

szedme
Offline
Last seen: 8 years 10 months ago
Joined: 2008-08-27 12:54
Crash on Win XP

Hi,

I have obtained also the crash after the splash screen. This happened on Win XP Czech SP2, having Avast as antivirus program. There is no reasonable log file of this crash, only the error message from windows about the crash...

Also the pre-version of Toucan 2.0.7 did the same to me...

Best regards,
Pavel

Steve Lamerton
Steve Lamerton's picture
Offline
Last seen: 9 years 4 months ago
Developer
Joined: 2005-12-10 15:22
I

notice you are both using the Czech version of Windows, are you also using the Czech translation of Toucan? If so it might be worth trying a different one, to do this try changing the LanguageCode entry in Toucan\Data\Setting.ini to en, or delete it altogether.

szedme
Offline
Last seen: 8 years 10 months ago
Joined: 2008-08-27 12:54
Crash of Czech localization

You are right, english installation of Toucan on Win XP SP2 (now tested on English installation of windows) started immediately without errors, however the Czech installation of Toucan showed the error after the splash screen. When "setting.ini" file containing Czech language setting was removed (from Toucan CZ), Toucan started without problems.

Moreover, if the language is changed inside the Toucan program (after English installation) to a Czech language, then the program starts normally... It seems to be a problem arising during the installation...

Steve Lamerton
Steve Lamerton's picture
Offline
Last seen: 9 years 4 months ago
Developer
Joined: 2005-12-10 15:22
Thanks

for the detailed report! You are indeed correct, it is a bug in the installer, it will be fixed in the final release.

szedme
Offline
Last seen: 8 years 10 months ago
Joined: 2008-08-27 12:54
And...

... I thank you for the work with this nice program! Good luck during its further development!
Pavel

Log in or register to post comments