You are here

Pidgin: Not all emotes showing

3 posts / 0 new
Last post
anagram
Offline
Last seen: 15 years 3 months ago
Joined: 2009-03-18 08:06
Pidgin: Not all emotes showing

Hello,

I've noticed that I can't use all the emotes set in Pidgin.
I use the latest version (2.5.5) with several accounts (msn, yahoo, gmail).

In conversations, I have the emotes window which contains 10 icons, then the rest of the small window is empty.

In the theme file, I have the list of all the emotes, which are present in the folder, but when I type the shortcut, they don't show.

Any idea why?

Patrick Patience
Offline
Last seen: 4 years 5 months ago
DeveloperModerator
Joined: 2007-02-20 19:26
Protocol Support

It typically depends on what the protocol and / or official client supports if I am correct. So MSN may support dozens of pointless goat, turtle, and bunny emoticons, but IRC will just show a few standard smileys.

anagram
Offline
Last seen: 15 years 3 months ago
Joined: 2009-03-18 08:06
I'm mostly using msn. When I

I'm mostly using msn.
When I type Smile in msn, the smiling emote shows both on my side and the person I'm talking with.
Though if I type (6), I only see (6) when the person I'm talking to sees the devil icon.
That devil icon shows in my icons folder and is set in the theme page.

Also, with the 2.5.5, I notice there is an emote option (ctrl+Y, not sure how it's called in english, as I use the french version) that I never noticed before.
I tried to set up a couple of my emotes, gave a location and a shortcut, and they don't show on my side nor for the person I'm talking to.

Log in or register to post comments