You are here

PortableApps.comInstaller_0.91.3_English.paf.exe not Vista x64 compatible?

3 posts / 0 new
Last post
rogerard
Offline
Last seen: 1 year 2 months ago
Joined: 2008-03-13 15:18
PortableApps.comInstaller_0.91.3_English.paf.exe not Vista x64 compatible?

FYI

I installed the new firefox .paf.exe just fine, but when I attempted to execute PortableApps.comInstaller_0.91.3_English.paf.exe, I receive the following error:

The version of this file is not compatible with the version of Windows you're running. Check your computer's system information to see whether you need an x86 (32-bit) or x64 (64-bit) version of the program, and then contact the software publisher.

John T. Haller
John T. Haller's picture
Offline
Last seen: 1 hour 50 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Corrupt

Your download is corrupt. Please re-download. Windows x64 shows this for 16-bit and DOS programs, which is what it mistakes corrupted downloads for. Make sure you didn't right-click on the download link (a common issue) as well.

Sometimes, the impossible can become possible, if you're awesome!

rogerard
Offline
Last seen: 1 year 2 months ago
Joined: 2008-03-13 15:18
Yup

That was it. I'd attempted to download it twice when prior to the original post and got the same error both times. I just attempted the download again and received the full file, which then installed without error. Thanks.

Log in or register to post comments