You are here

TB Portable no longer default client after update to 2.0.0.22

3 posts / 0 new
Last post
tmaibaum
Offline
Last seen: 13 years 3 months ago
Joined: 2007-09-22 08:54
TB Portable no longer default client after update to 2.0.0.22

Hello,

not sure if this the right place for my question? If not, please point me in the right direction. Smile

I've been using TB Portable as my default client for a few years now. Provided that TB Portable was up and running, Windows recognized it as the default client for "mailto" links and sending documents out of applications such as MS Office.

After updating Thunderbird Portable to version 2.0.0.22, mailto links still work fine from any browser, but when trying to send documents from MS Office, Windows keeps telling me there is no default client and that I should launch MS Outlook and make it the default client.

In Thunderbird's settings, TB is checked as the default client (although it is "grayed out" - don't remember if it was before or not.)

While all this may look more like an issue with Windows and/or MS Office , it occurred precisely after the update to 2.0.0.22, so I'm hoping someone savvy here might be able to help me out. Smile

Thanks in advance for any hints,
Thomas

Jimbo
Offline
Last seen: 4 years 5 months ago
Joined: 2007-12-17 05:43
Well, officially, it isn't designed to work like that

so there is a limit to how much help people will be able to give here.

That said, I use an install of TBP on my c: drive as my primary mail client, too.

What I would suggest you do is to re-do whatever it was that you did to make it your default client in the first place. If you can't remember what it was, then there are some registry keys related to the default client, you can find the details at https://portableapps.com/node/11309 and there are some more tips and suggestions in https://portableapps.com/node/16454

Hope one of them helps.

tmaibaum
Offline
Last seen: 13 years 3 months ago
Joined: 2007-09-22 08:54
Thanks for the quick reply

If I remember correctly, I didn't do anything special to make TB Portable the default client - I just told it to become the default when I first launched it. But as that was a long time ago, my memory may be playing tricks on me. Most certainly I didn't tamper with the registry myself. Smile I'll have a look at your links now.

Log in or register to post comments