You are here

EuroOffice_Online_Clipart.oxt unable install extension to openoffice 3.1 portable

1 post / 0 new
deodion
Offline
Last seen: 12 years 2 months ago
Joined: 2008-04-13 10:49
EuroOffice_Online_Clipart.oxt unable install extension to openoffice 3.1 portable

i downloaded the extension from
http://www.multiracio.com/eurooffice/downloads/EuroOffice_Online_Clipart...

when i try to add it, the openoffice will crash, i suspect thats because the extension needs pointer to recognized browser to install this correctly. the extension supposedly work in oo 3.1 mainly to connect to wikimedia commons database.

win xp sp0, stripped down by nlite.com, almost complete removal unwanted stuff.
only install needed drivers,
using all portable programs, such as portable firefox, etc.
openoffice 3.1

if my assumption is correct, how can i make the oo 3.1 able to link through a browser, such as portable firefox...

thanks,