You are here

Passwords aren't saved!

3 posts / 0 new
Last post
Bahamut
Bahamut's picture
Offline
Last seen: 12 years 5 months ago
Joined: 2006-04-07 08:44
Passwords aren't saved!

After my horrible corruption incident, I had to basically start over. I had a backup I made with FEBE, so I have my extensions and bookmarks, but for some reason Fx won't save my login info any more. It prompts for the master password when I go to a site that has a login, but doesn't store the login info. It has only asked if I want it to remember passwords twice and it saved those, but hasn't actually put them in the boxes when I go to the site. There is one exception, though: FireFTP. It saved that info, and I do not need to enter it when I use FireFTP.

John T. Haller
John T. Haller's picture
Offline
Last seen: 4 hours 31 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Still a profile issue

A base profile will work fine, so it's still a profile issue. Any chance it didn't actully back up everything you need from your profile?

Sometimes, the impossible can become possible, if you're awesome!

Bahamut
Bahamut's picture
Offline
Last seen: 12 years 5 months ago
Joined: 2006-04-07 08:44
FEBE saves extensions,

FEBE saves extensions, bookmarks, and prefs.js, so it didn't save everything.
I'm not sure which files I should keep and which ones I should replace. I'd rather not start over completely. It's probably because of one or two files with incorrect information. I didn't do a completely clean backup from FEBE, but I did use a profile that stored passwords correctly.

Vintage!

Topic locked