You are here

Xmarks not compatible with Firefox 3.5.2

1 post / 0 new
spierskallas
Offline
Last seen: 12 years 5 months ago
Joined: 2009-08-11 13:00
Xmarks not compatible with Firefox 3.5.2

Hello,
"Xmarks not compatible with Firefox 3.5.2" was what was seen after I tried to add-on Xmarks (3.1.0) to Firefox 3.5.2 portable. The quote is not completely true because Xmarks (3.1.0) is compatible with Firefox 3.5.2 (standard). I never had Xmarks as an add-on to Firefox 3.5 portable or any other version. Before I downgrade Firefox on my U3 flash to a version compatible with Xmarks, I'd like to know the most recent version Xmarks worked with, if any.

Please advise!