You are here

PA Suite Platform Update

3 posts / 0 new
Last post
Kaotik762
Offline
Last seen: 14 years 2 months ago
Joined: 2009-08-18 10:20
PA Suite Platform Update

Good day to all!

I have the older versions of the PA Suite that has only the "X" button in the lower right hand corner of the platform on two seperate USB jump drives. Both drives have different apps (one for office, one for home).

Recently, I noticed the newer version of the platforms have an extra "-" button added. When I tried to swap platforms just for the extra button I wound up having to reinstall all the apps again.

Is there a way to do this without reinstalling all the apps previously installed?

*A Side Note - I have searched and read through several pages of related topics but to no avail or maybe I didn't understand the terminology and title of my problem....so in short - please forgive if this has been asked too many times.

Thank you, any help would be greatly appreciated.

solanus
solanus's picture
Offline
Last seen: 9 years 4 months ago
Joined: 2006-01-21 19:12
As always, first back everything up...

If you are installing a newer version of the Platform, first make sure that you have exited the platform.
When you run the installer, it SHOULD just update the Platform files and leave your other stuff alone.

Still, if you are having problems, remember this: The "installation" of any of these portable apps is essentially just extracting files into a subdirectory of the PortableApps folder. Nothing gets registered anywhere.
So, if you've backed up the whole shebang, you really only need to copy the app folders back into the same location, and they should show up in the Platform.

I made this half-pony, half-monkey monster to please you.

Kaotik762
Offline
Last seen: 14 years 2 months ago
Joined: 2009-08-18 10:20
Thank you for the help. I now

Thank you for the help. I now understand that running it will install over the existing application in the root directory. Therefore not altering the appplications at all.

I did however try to copy the app folders as you suggested in the new beta version platform and it didn't work to well. They were put in the exact location originally, just not installed with "Install New App" in the Options.

It seemed to come up with some hover and background error messages, then it just froze my USB jump drive up and when I tried to delete all portable apps and start all over again I couldn't delete all of it...I wound up having to reformat the USB drive to permanatly delete everything as it somehow crammed 7.56 gigs of info on a 2 gig jump drive. Longer story, but that was the jist of it. :o LoL

Again, than you for all the help.

Cheers,
Kaotik762

Log in or register to post comments