You are here

Toucan crashes when browsing folders

4 posts / 0 new
Last post
fray
Offline
Last seen: 13 years 4 months ago
Joined: 2009-09-01 14:47
Toucan crashes when browsing folders

Hello

I am using Portable Apps on my USB Hard Drive, with Toucan being the only installed Application (for now). My Operating System is Win Vista.

Toucan unfortunately crashes a lot when I try to "browse" the folde

rs im going to synchronize. The crashes seem to appear after I clicked on the Preview Button.

After pressing the Preview Button, when I first click on the "+" next to a folder on my ext. HDD nothing happens (folder does not open). If I click it again, I get the "The Program has stoppen working" Error Message (I think it is the correct errormessage translation, Im using German Vista).

The crashes dont seem to appear for all folders, in my case it is especially one large subfolder which is giving me trouble all the time.

Interestingly, when I create another Job with the mentioned subfolder as "root" I seem to be able to browse it without problems.

This is the error msg information I get from Vista (dunno if that helps at all Smile )


Problemereignisname: APPCRASH
Anwendungsname: Toucan.exe
Anwendungsversion: 0.0.0.0
Anwendungszeitstempel: 4a5b7604
Fehlermodulname: Toucan.exe
Fehlermodulversion: 0.0.0.0
Fehlermodulzeitstempel: 4a5b7604
Ausnahmecode: c00000fd
Ausnahmeoffset: 003c1153
Betriebsystemversion: 6.0.6001.2.1.0.768.3
Gebietsschema-ID: 1031
Zusatzinformation 1: 56be
Zusatzinformation 2: f9926fe42a40e5f8355a4b30a027d13d
Zusatzinformation 3: e2b0
Zusatzinformation 4: 9e75b65723af57f8416c26ba1581cc92

Best regards
fray

Steve Lamerton
Steve Lamerton's picture
Offline
Last seen: 9 years 4 months ago
Developer
Joined: 2005-12-10 15:22
Which

version are you using? It might help to try the pre-release available here.

fray
Offline
Last seen: 13 years 4 months ago
Joined: 2009-09-01 14:47
I was using 2.1 something

I was using 2.1 something version and upgraded to the recommended pre-release now.
I also changed my OS to Win 7 in the meantime, but unfrtunately, the problems persist.

Is noone else experiencing these problems? Maybe theres some problem with my external HDD, even though it works just fine when not using toucan.
Maybe its the mass of files? It is an 250 GB HDD with plenty of small files on it, could that be a cause of problems?

I'm greatful for any help Smile
regards
fray

Steve Lamerton
Steve Lamerton's picture
Offline
Last seen: 9 years 4 months ago
Developer
Joined: 2005-12-10 15:22
Could

you run check disk on your drive? That way we know if that is the issue or if it is Toucan messing something up somewhere!

Log in or register to post comments