You are here

Equalise does not work

16 posts / 0 new
Last post
izzygalvez
Offline
Last seen: 11 years 8 months ago
Joined: 2009-11-05 12:34
Equalise does not work

I am using the latest version of Toucan (v2.2.0), and I am having problems syncing my USB thumb drive to a folder on my hard drive. I want to Equalise the two, but when I click "Run", I get the prompt "Not all required fields are filled", and the progress goes from "Starting" to "Elapsed" to "Finished" in about 1 second, while nothing gets synced.

Preview shows which files are going to be copied/updated, but Toucan does not do this task when I click "Run".

gbkr
Offline
Last seen: 13 years 2 months ago
Joined: 2009-11-05 12:23
Equalise does not work

I am running into the same problem after upgrading to v2.2.0. One thing I noticed was that, in the Jobs.ini file, "Equalise" is spelled incorrectly as "Eualise" (Function=Eualise). Fixing the spelling in Jobs.ini does not correct the problem in Toucan, however.

mvieira
Offline
Last seen: 11 years 10 months ago
Joined: 2008-06-16 11:16
Same Problem Noted

Upgraded yesterday to v2.2.0 and am seeing the issue using equalize. I assumed it was me doing something stupid and have not had a chance today to retry. Seeing this thread at least makes me feel better!! Smile

raylee5
Offline
Last seen: 13 years 2 months ago
Joined: 2009-01-19 21:28
same problem here... tried

same problem here... tried setting checkboxes, but it didn't help.

jsb
Offline
Last seen: 13 years 2 months ago
Joined: 2009-11-08 10:41
same here

same here...

N8CBW
Offline
Last seen: 13 years 2 months ago
Joined: 2009-11-09 22:00
Additional information

I get the "Not all of the required fields are filled" message.

I can click OK and it will complete, but only from Source to Destination. This is consistent for new files.

Updates do not flow in either direction. (Just tested)

Hope that helps,

Clark Wierda
N8CBW

Steve Lamerton
Steve Lamerton's picture
Offline
Last seen: 9 years 4 months ago
Developer
Joined: 2005-12-10 15:22
Thankyou

everyone for the feedback and reports, I hope to get out a pre-release that fixes this issue in the next few days, hopefully tomorrow so a new release can be pushed out quickly!

davidjacobchemla
Offline
Last seen: 13 years 2 months ago
Joined: 2009-11-11 08:34
equalise equalize eualise error

I had the same problem, I found where the problem is (spelling mistake in jobs.ini) and I found a turn around solution :
edit the file jobs.ini in the folder Data
And correct "Eualise" to "Equalise"
It works fine for me like that.
Personnaly I have created an autorun script that is executed when the usb key is inserted : it automatically runs many jobs (with function=Equalise).
I do it for my customers, so they automatically sync importants folders when they insert the usb key : cool, no ?

Signature automatically removed for containing links

mvieira
Offline
Last seen: 11 years 10 months ago
Joined: 2008-06-16 11:16
Didn't work

David, nice catch. Unfortunately, I did correct both instances of Eualise in the jobs.ini file but that did not fix the issue. Updated the file, exited and restarted Toucan and same problem. Also noted that the preview button didn't really show anything and I know there are files on my laptop that are newer than those stored on my usb. I'll keep poking and see what else I might find. Might try Equalize to see if that works. Smile

Mark

Edited 5 minutes after the original post.
That didn't help either!! Not that I thought it would, but figured why not try!

gjjh25
Offline
Last seen: 2 months 1 week ago
Joined: 2006-04-03 07:38
How do i set something up to

How do i set something up to auto equalise when i insert a usb?

Graham Yates

Steve Lamerton
Steve Lamerton's picture
Offline
Last seen: 9 years 4 months ago
Developer
Joined: 2005-12-10 15:22
A

fixed version is available here.

mvieira
Offline
Last seen: 11 years 10 months ago
Joined: 2008-06-16 11:16
Works

Steve,

The fix works! Now I do have another question. When I do a preview, I get refreshes in both Source and Destination windows but never really see a list of files like in previous versions. Is this normal in the v2.x world? Up until last week I used v1.2.2 without any issues.

Thanks,

Mark

Steve Lamerton
Steve Lamerton's picture
Offline
Last seen: 9 years 4 months ago
Developer
Joined: 2005-12-10 15:22
Are

you saying that the preview is broken?

mvieira
Offline
Last seen: 11 years 10 months ago
Joined: 2008-06-16 11:16
Preview

It appears that it is broken, but I did not want to say it was before asking if there was any change to the preview functionality present in v1.2.2.

If in v2.2.1 I shouldn't see a list of files to be acted upon with an option to execute then maybe it isn't broken. If the behavior should be similar to v1.2.2 then it is broken.

This has only been tested with the equalize function.

Steve Lamerton
Steve Lamerton's picture
Offline
Last seen: 9 years 4 months ago
Developer
Joined: 2005-12-10 15:22
Ok,

I'll take a look, thanks Smile

N8CBW
Offline
Last seen: 13 years 2 months ago
Joined: 2009-11-09 22:00
It works

Thanks for the quick turn-around.

Clark Wierda
N8CBW

Log in or register to post comments