You are here

Read only attribute

8 posts / 0 new
Last post
badog1
Offline
Last seen: 13 years 1 month ago
Joined: 2009-11-29 15:01
Read only attribute

I have installed the last version of application on USB key.
I installed over third part application and this function correctly.

This program require to write into a folder during function but isn't possible because the folder for application have read only attribute.
I try to eliminate this but remain.
What could i do?

I work in xp pro SP2, with user administrator

Chris Morgan
Chris Morgan's picture
Offline
Last seen: 7 years 7 months ago
Joined: 2007-04-15 21:08
Make sure you've changed the

Make sure you've changed the read-only attribute recursively ("this folder, subdirectories and files"). Also make sure that if there is a read-only-mode switch on the USB disk that it's in write mode.

Also, please don't bump.

I am a Christian and a developer and moderator here.

“A soft answer turns away wrath, but a harsh word stirs up anger.” – Proverbs 15:1

badog1
Offline
Last seen: 13 years 1 month ago
Joined: 2009-11-29 15:01
I tried but no changes

Ok for bump.

I do copy file and delete for test "switch" of read only but all is ok.
For apps i do all check and try to eliminate a attribute in the mode that you write about recursively.

But no changes.

What could i do?

Chris Morgan
Chris Morgan's picture
Offline
Last seen: 7 years 7 months ago
Joined: 2007-04-15 21:08
Format?

What is the partition format on your disk?

It's possible that there is some corruption on your disk.

I am a Christian and a developer and moderator here.

“A soft answer turns away wrath, but a harsh word stirs up anger.” – Proverbs 15:1

badog1
Offline
Last seen: 13 years 1 month ago
Joined: 2009-11-29 15:01
FAT is usb key of 1GB. Try to

FAT is usb key of 1GB.

Try to format.
And reply.

badog1
Offline
Last seen: 13 years 1 month ago
Joined: 2009-11-29 15:01
I try to uninstall SW, format

I try to uninstall SW, format usb key and reinstall all.

Nothing changed read only attribute remain.
I note this attribute in a folder "over" thats call "portableapps"

Could i do?

Chris Morgan
Chris Morgan's picture
Offline
Last seen: 7 years 7 months ago
Joined: 2007-04-15 21:08
Don't know

I can't figure out what the issue could be. It could be some virus on the local machine, or a hardware fault, or some other weird problem.

I am a Christian and a developer and moderator here.

“A soft answer turns away wrath, but a harsh word stirs up anger.” – Proverbs 15:1

badog1
Offline
Last seen: 13 years 1 month ago
Joined: 2009-11-29 15:01
virus isn't possibile because

virus isn't possibile because i do this from my pc.
I format all for upgrade to pass W7 and after this i do a format and reinstall "virtual" application.

In the next day i try to change a key.
CIAO

Log in or register to post comments