You are here

Lightscreen refuses to save files

5 posts / 0 new
Last post
NathanJ79
NathanJ79's picture
Offline
Last seen: 2 years 4 months ago
Joined: 2007-07-31 15:07
Lightscreen refuses to save files

Can't figure out how to save screenshots in Lightscreen. It works at home, but doesn't work on other computers.

It won't save them in JPG, BMP, or PNG. It won't save them to the flash drive, to the desktop, or the Documents folder (on the host computer). It won't save the screen or a selected area.

This is Lightscreen 1.0. Even after downloading and reinstalling the app, it fails. A red X over the tray icon and the window title changes to "Failed!".

I deleted the data folder and started over. Apparently the feature that lets you save the screenshot where you want is at fault. The program can take screenshots and save them in the default location with the default name, but it cannot take screenshots and save them with a name the user specifies, even if the name is left alone and the user selects the default folder.

Simeon
Simeon's picture
Offline
Last seen: 7 years 8 months ago
DeveloperTranslator
Joined: 2006-09-25 15:15
yes

I tried it and have the exact same issue.

Maybe someone can try the local version...

"What about Love?" - "Overrated. Biochemically no different than eating large quantities of chocolate." - Al Pacino in The Devils Advocate

Bart.S
Offline
Last seen: 6 months 1 week ago
Developer
Joined: 2008-07-23 07:56
Works here!

No problems, I can save in png, jpg, bmp. I could change the path + filename and Lightscreen saves the files wherever I want. It works with localized characters in path/filename too. Always "Sucess!", and that typo is the only issue I can report Wink
Win XP Sp3 Smile

NathanJ79
NathanJ79's picture
Offline
Last seen: 2 years 4 months ago
Joined: 2007-07-31 15:07
OS

Windows XP Pro Sp2 at work where it failed.

Windows 7 32-bit at home where it works.

NathanJ79
NathanJ79's picture
Offline
Last seen: 2 years 4 months ago
Joined: 2007-07-31 15:07
Working now

Working now with LS 1.01 in Windows XP Pro SP2 w/ admin account (same system it failed on before).

Log in or register to post comments