You are here

Upgrade Thunderbird 2 of Version 3 does not work. TB does not start after upgrade

7 posts / 0 new
Last post
hemlock
Offline
Last seen: 3 years 7 months ago
Joined: 2009-12-09 04:09
Upgrade Thunderbird 2 of Version 3 does not work. TB does not start after upgrade

Hello,

i am using TB2 for a long time. Now i installed TB3 in the same directory and started the app. For a few seconds i see the portableapps splash screen and the nothing happens. TB won´t come up.

any idea to get my tb3 running ?

thanks

kermik
Offline
Last seen: 6 months 4 weeks ago
Joined: 2006-10-19 03:18
Upgraded

just 20 minutes ago and PTB works like a breeze! And I have multiple accounts and loads of mails in a lot of subfolders and all updated well. Some of my extensions/add-ons didn't work (yet?) but all in all, a seamless upgrade like by far most of the PortableApps! Great work!!

A PS: Number of read/unread messages in folder column on the left doesn't show, but appearently that's a TB bug.....

hemlock
Offline
Last seen: 3 years 7 months ago
Joined: 2009-12-09 04:09
i solved the problem, i

i solved the problem, i downloaded the wrong language file, that was the reason TB3 did not start after upgrade.

John T. Haller
John T. Haller's picture
Offline
Last seen: 1 hour 29 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Removed Counts

Counts have been removed, it's not a bug. There is an extension to add them back in.

Sometimes, the impossible can become possible, if you're awesome!

kermik
Offline
Last seen: 6 months 4 weeks ago
Joined: 2006-10-19 03:18
Re: Removed Counts

I know this may not be the correct thread, but would anyone know the name/place of this extension - I've tried extra_folder_columns-0.3-tb.xpi, but that's not campatible with PTB 3?

robw
Offline
Last seen: 1 month 3 weeks ago
Joined: 2007-04-25 07:13
Upgrade to TB3 is not working either on this end.....

Hi,

I upgraded to TB3, but I cannot seem to get anywhere but the startup screen. It shows up briefly in the Task Manager, but then disappears again.

I saw some more people having this issue, but cannot seem to find a solution on the web.

I tried copying over my profile folder into a fresh install of TB3, and that more or less works, so it must be something in the current TB....
Anyone running plugins like Lightning as well, that might be a issue when upgrading?

Too bad it won't upgrade properly, version 3 looks like a nice upgrade.

rob

John T. Haller
John T. Haller's picture
Offline
Last seen: 1 hour 29 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Disable Plugins

I'd recommend disabling plugins first. It causes issues on a local upgrade as well. In terms of THunderbird Portable, it's exactly the same doing a TBP2 to TBP3 upgrade as it is doing a local TB2 to TB3 upgrade. The same files are in Thunderbird's app directory and the data files aren't altered by the installer (other than to disable disk cache and turn off the default email client check).

Most TB plugins have not been updated to TB3 yet. Lightning will have a 1.0 Beta 1 out in a couple weeks that works with TB3. I suggest staying with TB2 until then. I am.

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments