You are here

Two BUGs in Pidgin Portable

3 posts / 0 new
Last post
runapp
Offline
Last seen: 12 years 11 months ago
Joined: 2009-10-14 04:17
Two BUGs in Pidgin Portable

 There is a bug on the setting file.
 I wanted to disable the splash screen, but when I added "DiDisableSplashScreen=true" to "Data\settings\PidginPortableSetting.ini" it doesn't work.
 Then I fount that the ini in "Source" is named "PidginPortable.ini"!
 Another bug is "PidginPortable.ini" must be put in "PidginPortable\" but "PidginPortable\Data\settings", where it was Automatically put in the latter directory.
 The two bugs took me 10 minutes, so I won't anyone else to spend time on it.
 Hope to fix soon.

John T. Haller
John T. Haller's picture
Online
Last seen: 48 min 19 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Not a Bug, BY Design

It's not a bug. It's by design. All apps work that way. The file in Data\Settings is used by the launcher and should NOT be messed with by the user. No user settings are contained within it.

The file in Other\Source is an *example* INI as described in the readme.txt. To use the settings included, you must have the INI in the same directory as PidginPortable.exe. The INI settings are only intended for advanced users, which is one of the reasons it is not placed in the PidginPortable directory by default.

Sometimes, the impossible can become possible, if you're awesome!

LOGAN-Portable
LOGAN-Portable's picture
Offline
Last seen: 9 years 10 months ago
Developer
Joined: 2007-09-11 12:24
I had the same problem a few

I had the same problem a few years ago. It wasn't that clear to me

Log in or register to post comments