You are here

Unusual Java issue

4 posts / 0 new
Last post
ksc3
Offline
Last seen: 13 years 8 months ago
Joined: 2008-03-01 14:01
Unusual Java issue

I have an unusual issue that I wanted to see if anyone had any suggestions about resolving. I use Firefox Portable (running from the computer's hard drive) at work, but one application is unable to recognize that the needed version of Java is available. What makes it strange is that Zach Thibeau's version of GNU Icecat doesn't have the same problem. I have tried installing Java Portable with no success, although the minimum version of Java needed for the application is in the Java 5 series. I normally use the Minefield build of FFP, but I have tried it with the FFP 3.5 series (prior to FF 3.6 being released) and had the same results. Any suggestions would be greatly appreciated, because FF/FFP is certainly a huge improvement over IE.

Thanks for any suggestions.

Kent Coley

gluxon
gluxon's picture
Offline
Last seen: 3 years 10 months ago
Developer
Joined: 2008-06-21 19:26
Firefox Portable doesn't read

Firefox Portable doesn't read or search for Java Portable, neither does IceCat Portable. Are you running them from different computers?

ksc3
Offline
Last seen: 13 years 8 months ago
Joined: 2008-03-01 14:01
No

Unfortunately it is the same computer, same login account. I haven't been able to figure out where the difference is that might be causing it. I have even reinstalled FFP with no success.

gluxon
gluxon's picture
Offline
Last seen: 3 years 10 months ago
Developer
Joined: 2008-06-21 19:26
Well, yeah, Firefox Portable

Well, yeah, Firefox Portable and IceCat Portable don't search for Java Portable at all. I'm just seeing it as weird that IceCat Portable is?

Log in or register to post comments