You are here

Adding Fonts

4 posts / 0 new
Last post
weary_girl
Offline
Last seen: 11 years 3 months ago
Joined: 2010-05-02 17:55
Adding Fonts

I added my chosen (TrueType) font files into the directory H:\OpenOfficePortable\App\openoffice\share\fonts\truetype. However, when I use OpenOffice, I cannot find the chosen fonts. (I am using OpenOffice Portable 3.2.) Does anyone know what I am doing wrong?

solanus
solanus's picture
Offline
Last seen: 6 years 11 months ago
Joined: 2006-01-21 19:12
3.2 is different

There's a different location. Your fonts need to be here:
H:\OpenOfficePortable\App\openoffice\Basis\share\fonts\truetype

It's mentioned in this post
https://portableapps.com/news/2010-02-25_-_openoffice.org_portable_3.2#c...

but it should really be on the OOP Support page as a known issue.

Also, be careful - if you have fonts with really long names, the additional folder could result in you maxing out the path length.
As you may or may not know, OOP has a problem with long file paths.
After I had copied my fonts into the new location, OOP crashed on startup, until I shortened the filenames of some of my fonts.

I made this half-pony, half-monkey monster to please you.

weary_girl
Offline
Last seen: 11 years 3 months ago
Joined: 2010-05-02 17:55
Ahh, thank you. It works now.

Ahh, thank you. It works now. Wink

MarkoMLM
MarkoMLM's picture
Offline
Last seen: 5 years 10 months ago
DeveloperTranslator
Joined: 2006-01-16 04:08
It's done for the support pages now...

... thank You for the hint.

Paid for Software more or less?
What You need is OSS!

Log in or register to post comments