You are here

Uninstaller locking up

5 posts / 0 new
Last post
d_byrnes
Offline
Last seen: 12 years 1 week ago
Joined: 2009-03-07 21:19
Uninstaller locking up

I may just be me, but the uninstall feature really doesn't seem to work very well. Every time I try to use it (instead of simply deleting the application folder and refreshing), it hangs up saying it's uninstalling the app and to please wait. It'll just sit there for 10-15-20 minutes until I use System Administrator to shut down PA and restart it. Is anyone else having this problem? I´m currently using 2.0 beta 4, but had this same problem with the 1.6.1 PA

John T. Haller
John T. Haller's picture
Online
Last seen: 46 min 21 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Unresponsive

The uninstaller will appear unresponsive in Vista/7 for bigger apps on slower drives. The best way to tell is if the drive light is still blinking in that case. It's a bug that should be fixed by 2.0 final.

Sometimes, the impossible can become possible, if you're awesome!

d_byrnes
Offline
Last seen: 12 years 1 week ago
Joined: 2009-03-07 21:19
Actually, this happens in XP

Actually, this happens in XP on a brand new system with 2GB ram, AMD Athlon II X2 240 processor, and Seagate 240GB ST325031 8AS hard drive. And on every other machine I've tried it on, uninstalling something as small as CCleaner.

John T. Haller
John T. Haller's picture
Online
Last seen: 46 min 21 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Drive Speed

Number of files matters more than size. So it's basically on that. And some drives are just slow with lots of files. As a test, try doing the uninstall on something and watch your drive light. It should flash the whole time.

Also, be sure you have no errors on the drive. It can wreak havoc on file operations.

Sometimes, the impossible can become possible, if you're awesome!

d_byrnes
Offline
Last seen: 12 years 1 week ago
Joined: 2009-03-07 21:19
Ahh. That was it. Odd, cuz I

Ahh. That was it. Odd, cuz I check for errors every 2-3 weeks out of habit. This time it found a problem in my Thunderbird directory. Thanks

Log in or register to post comments