You are here

Compatibility between 2.0 Beta 4 and 2.0

2 posts / 0 new
Last post
0per4t0r
Offline
Last seen: 11 years 3 months ago
Joined: 2009-03-15 16:42
Compatibility between 2.0 Beta 4 and 2.0

I have a lot of custom .patheme files that I use, and I was wondering if they would stay compatible during the change, because 2.0 Beta 4 and 2.0 Platform should look very much the same, except for a few bugfixes.

So, will be themes work on both versions, and also, will my preferences for hidden apps, and renamed apps stay the same?

John T. Haller
John T. Haller's picture
Online
Last seen: 18 min 48 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Not With 2.0 Final

2.0 Final has a slightly different theming setup. Compatibility with existing themes should be maintained, but there may be some slight visual issues.

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments