You are here

NEW VLC v 1.1.1 cant play .ts .pvr - need the earlier version ?

1 post / 0 new
skodsamler
skodsamler's picture
Offline
Last seen: 11 years 5 months ago
Joined: 2010-07-07 04:11
NEW VLC v 1.1.1 cant play .ts .pvr - need the earlier version ?

VLC v 1.1.1 cant play .ts .pvr - need the earlier version ?
where can i download it ?