You are here

VLC: I have a question about the new version

3 posts / 0 new
Last post
darkness2fall
Offline
Last seen: 9 years 3 months ago
Joined: 2009-11-14 02:32
VLC: I have a question about the new version

I downloaded the new vlc player a few minutes ago and when i went to use it,it didn't load. I tried both normal and run as administrator and while it shows up on the list,it won't run. What i ended up doing was that i created a shortcut directly to the executable in the main app folder and it's working now. My question are: Is this a bug in the vlc player,the download installer,somewhere in the process,etc and is there a way i can fix it to where i can load it from the platform instead of using the shortcut i made? The vlc player does work and everything but i'm wondering if i'm missing something somewhere. I'm on win7 home premium. Thanx! Smile

Tim Clark
Tim Clark's picture
Offline
Last seen: 11 years 5 months ago
Joined: 2006-06-18 13:55
You really should have posted this before

You really should have posted this before taking any action.
You now have 2 problems.

1. Your install of VLC player Portable is not functioning as intended
and
2. You have launched VLC without the VLCportable Launcher whose purpose was to make VLC Portable. This means that any cleanup/restoration/deletion of files and registry settings have not occurred.

You should never run the main app executable unless you know for sure what changes it will make [if any] and how to restore them on your own.

Hopefully someone will be along shortly to address the problem of why it did not run properly in the first place.

As far as how to clean up any changes made by the non-Portable version of the app, I don't know.

Tim

Things have got to get better, they can't get worse, or can they?

darkness2fall
Offline
Last seen: 9 years 3 months ago
Joined: 2009-11-14 02:32
Thank you for your assistance

I believe i understand now. What happened is that i had the older 1.12 so when i clicked on the "check for updates" option in the sub menu,it downloaded all the updates and installed them for me automatically. When i went to use the vlc player it failed to load from the platform. Since i couldn't find what and where the problem was,i simply created a shortcut directly to the executable thus solving the problem but not truly fixing it to where it should be able to work normally. So i wiped it and did a clean reinstall from my back up flash drive library and now it works just fine. I'm still not sure why it didn't work after the platform downloaded and installed the update but i am grateful to you for your assistance.

Log in or register to post comments