You are here

GIMP 2.6.10 Rev.2 does not work on windows 2000

4 posts / 0 new
Last post
jfoster81747
Offline
Last seen: 11 years 1 month ago
Joined: 2010-09-28 13:35
GIMP 2.6.10 Rev.2 does not work on windows 2000

I installed this on a Patriot USB stick today with a suit of portable apps that all seem to work. The GIMP does not even open.

Tim Clark
Tim Clark's picture
Offline
Last seen: 11 years 9 months ago
Joined: 2006-06-18 13:55
Correct

GIMP Itself no longer works on Windows 2000.

See System Requirements:
At the bottom of the download page:

https://portableapps.com/apps/graphics_pictures/gimp_portable
System Requirements:Windows XP/Vista/7

Tim

Things have got to get better, they can't get worse, or can they?

solanus
solanus's picture
Offline
Last seen: 8 years 3 months ago
Joined: 2006-01-21 19:12
GIMP no longer supports Windows 2000

It's not about portable, it's about GIMP.
Check out the GIMP download page:
http://gimp-win.sourceforge.net/stable.html
It specifically says "GIMP requires Windows XP SP2 or newer to run."

Also, if you look at the system requirements for the Portable version:
https://portableapps.com/apps/graphics_pictures/gimp_portable
it lists only "Windows XP/Vista/7"

Sorry, dude, but as time marches inexorably forward, more and more apps are dropping support for Windows 2000.

I made this half-pony, half-monkey monster to please you.

ceciliaFX
ceciliaFX's picture
Offline
Last seen: 5 months 3 weeks ago
Joined: 2007-04-24 14:18
there's a slightly earlier version of GIMP

which still works with windows 2000, but I forget what that number is right now and my windows 2000 got borked last month (so it's not easy to look right now).

"No one man can terrorize a whole nation unless we are all his accomplices." - Edward R. Murrow

Log in or register to post comments