You are here

1.61 full suite downloaded, installed on Sony MicroVAULT USMGL/E with Virtual Expander Data Compression 4G

4 posts / 0 new
Last post
Gosh Darn It
Offline
Last seen: 11 years 3 months ago
Joined: 2010-10-11 12:04
1.61 full suite downloaded, installed on Sony MicroVAULT USMGL/E with Virtual Expander Data Compression 4G

Hello, I tried to search out more information on my particular isssues to no avail. I downloaded/installed Portable Apps and must have goofed it up somehow, or still need to do something, or its corrupted by me..? OR need more instruction on operation/functioning. On install, I created a new folder (PORTAPPS) which it all resides in (inside the Virtual Expander file), and the "start portable apps" circled arrow doesn't launch any programs within, it just has a LONG error message can not find: -WW/PORTAPPS blah blah..... (which i could post). I thought this was going to be easy, plug and play. If someone would be kind enough to help troubleshoot this with me I would appreciate it. Otherwise I guess I will just delete, but I am really bored with Windows and thought this would be fun to have and use with my Netbook, etc. I can do screen shots to help show whats where. Thank you! No poor reflection on your product, just a dummy trying to play geek, that's all!

J Neutron
Offline
Last seen: 1 week 4 days ago
Joined: 2008-06-10 19:26
Trying too hard

I think you're trying too hard to play geek, that's all.

If you do this correctly, the installer will make the folders it needs all on it's own, and they are directly off of the root (not intended to be a number of levels down in a directory structure you've created). That way, the startportableapps.exe will live in the root, and under some versions of Windows, it will automatically launch when the USB drive is plugged in. This autostart functionality has been removed from current versions of Windows.

In your case, where you are using some kind of non-standard add-on, I'm assuming that it still wants to live in the top-level (root) of the system. That's up to you, though, as is the way they interact.

neutron1132 (at) usa (dot) com

Gosh Darn It
Offline
Last seen: 11 years 3 months ago
Joined: 2010-10-11 12:04
All good now

After some thought on how I installed PAPP's I decided to delete and reinstall. Seemed like the less HARD way to resolve this snafu. I reinstalled it just into the drive, and like you said J. Neutron, the launcher was right there and it works like a charm. Thanks!
Gosh Darn It!

Now what did I do to this thing...?:)

J Neutron
Offline
Last seen: 1 week 4 days ago
Joined: 2008-06-10 19:26
Great!

Happy to hear that you are up and running.

neutron1132 (at) usa (dot) com

Log in or register to post comments