You are here

Filezilla (3.3.x) and System Requirements

3 posts / 0 new
Last post
x2touch
Offline
Last seen: 1 year 12 months ago
Joined: 2010-11-23 10:19
Filezilla (3.3.x) and System Requirements

In the description of system requirements is given:
"System Requirements: Windows 2000/XP/Vista/7, Wine on Linux/UNIX"
Is the version 3.0.11.x the last, working with Windows 2000?

Regards
x2touch

Simeon
Simeon's picture
Offline
Last seen: 7 years 7 months ago
DeveloperTranslator
Joined: 2006-09-25 15:15
Yes

Quote from http://wiki.filezilla-project.org/Download:

Windows 2000 support has been dropped with version 3.1.0, last officially working Windows 2000 version is 3.0.11.1.

"What about Love?" - "Overrated. Biochemically no different than eating large quantities of chocolate." - Al Pacino in The Devils Advocate

John T. Haller
John T. Haller's picture
Offline
Last seen: 7 hours 16 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Updated

I've updated the FileZilla Portable homepage to reflect this.

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments