You are here

Syncing does not work properly - bugs?

2 posts / 0 new
Last post
JacekO
Offline
Last seen: 11 years 10 months ago
Joined: 2010-11-30 22:40
Syncing does not work properly - bugs?

OK. I just started with Toucan (3.0.4) so I might not be runnig it right but the behavior is quite strange.
I am trying to syncronize two folders with large number of folders (over 600) each containing 1 to about 20 subfolders. Each subfolder can hold up to 30 or so files.

The following options are selected: Mirror, File Size and Preview Only Changes.

1. When the content of the main folder is loaded into the panels most of the folders do not show the + sign indicating a presence of subfolder(s).
2. When clicked on Preview some of the folders changed the color to blue, none to grey (but there some to be deleted) but still all the folders show up (looks like the Preview Only does not work).
3. Clicking on the folders with the + sigh gets them removed from the panel. (looks like you can kick-in the 'Preview Only Changes' option).
4. Clicking the folder button right to the preview panel kind of gets the 'Preview Only Changes' to work - several folders with no changes disappeared but most stayed in the panel.
5. On some attempts Toucan went belly up completely.

I am running Win XP pro SP3

Steve Lamerton
Steve Lamerton's picture
Offline
Last seen: 9 years 2 weeks ago
Developer
Joined: 2005-12-10 15:22
Hmmm,

something sound very wrong here, if you do not use the Preview Only Changes option do things look like they should?

Log in or register to post comments