You are here

[Fixed] Spybot Portable 1.6.2 loses language change on restart

6 posts / 0 new
Last post
John T. Haller
John T. Haller's picture
Online
Last seen: 3 min 12 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
[Fixed] Spybot Portable 1.6.2 loses language change on restart

After setting a language other than English in Spybot and closing and reopening, Spybot returns to English. I think this is due to some bugs in the language switching in appinfo.ini but have not analyzed it fully myself yet.

Chris Morgan
Chris Morgan's picture
Offline
Last seen: 8 years 11 months ago
Joined: 2007-04-15 21:08
Platform?

If you're using the Platform in English or an unsupported language, this is what should happen. If you're not, it shouldn't happen.

I am a Christian and a developer and moderator here.

“A soft answer turns away wrath, but a harsh word stirs up anger.” – Proverbs 15:1

John T. Haller
John T. Haller's picture
Online
Last seen: 3 min 12 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Sans Platform

This happens without the platform. The app always resets to English.

Sometimes, the impossible can become possible, if you're awesome!

Moonbase
Offline
Last seen: 10 years 4 months ago
Joined: 2010-09-09 06:16
Maybe it somehow always

Maybe it somehow always resets to the system locale? Mine always resets to German (on a German-language WinXP+SP3).

scriptdaemon
Offline
Last seen: 4 years 6 months ago
Developer
Joined: 2008-10-10 17:40
Fixed.

Fixed. I'll send you the update tonight.

EDIT: Actually, I don't have to.

http://dl.dropbox.com/u/1442139/SpybotPortable.ini Updated launcher.ini file.

EDIT 2: launcher.ini file updated 1/16/11. Added [LanguageFile]:CaseSensitive=true.

John T. Haller
John T. Haller's picture
Online
Last seen: 3 min 12 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Fixed in 1.6.2 Rev 2

This is fixed in 1.6.2 Rev 2

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments