You are here

Error: "Upgrading to this version of Toucan is not supported" on start.

3 posts / 0 new
Last post
DiverKev
Offline
Last seen: 9 years 7 months ago
Joined: 2011-01-29 08:33
Error: "Upgrading to this version of Toucan is not supported" on start.

I'm trying to launch Toucan 3.0.4 from an SD card on a Win 7 PC. When I try to launch it, it throws the above error message.

Thing is, it just ran yesterday on this machine, and only minutes before on my Vista laptop from the same SD card.

Any ideas what's going on?

I reinstalled Toucan 3.0.4 to the card in case it was a corruption issue, but that didn't affect it. Neither Toucan nor 7zip is running (stuck) in the background, according to Task Manager.

In case it's related, I should note that Toucan failed to perform a 40G backup from the Win 7 machine. It hung and had to be manually ended via Task Manager.

DiverKev
Offline
Last seen: 9 years 7 months ago
Joined: 2011-01-29 08:33
Follow-up

When the same problem recurred on the Vista laptop, I replaced all the files in the Toucan/Data directory (the ini files) with a backup. That solved the crash-on-start problem.

Steve Lamerton
Steve Lamerton's picture
Offline
Last seen: 7 years 2 days ago
DeveloperModerator
Joined: 2005-12-10 15:22
Thanks

for reporting this, I will work through the logic to try and see what is causing it, it is the first time I have seen it reported though. Sorry for taking so long to reply.

Log in or register to post comments