You are here

Migrating from Portable Tbird to Standard Tbird

5 posts / 0 new
Last post
hendra98
Offline
Last seen: 17 years 6 months ago
Joined: 2006-06-20 20:36
Migrating from Portable Tbird to Standard Tbird

After using Portable Tbird for several weeks, I decided to install the full Tbird into my harddisk permanently. The question is: how do I migrate all my settings and emails from Portable Tbird to my full Tbird?

Justice
Offline
Last seen: 13 years 4 months ago
Joined: 2006-05-10 06:53
Hi hendra98 Normally I would

Hi hendra98

Normally I would say that you should just copy your profile folder to your new version and possibly your GPG folder if you use it.

However I am having trouble myself doing this from portable to portable so I would just suggest to you to hang on a while until I find out what is going wrong here.

https://portableapps.com/node/2677

You could watch that thread or I could let you know here when I find out what is going wrong with the new version.

Justice

Ryan McCue
Ryan McCue's picture
Offline
Last seen: 14 years 4 months ago
Joined: 2006-01-06 21:27
Try Liberta Sync

Libertà Sync
Also, don't post multiple topics on basically the same thing.
----
R McCue
PortaBlog Home and My Website
And before anyone complains about the grammar, I'm so jetlagged that my
hands aren't even in the same time zone...

"If you're not part of the solution, you're part of the precipitate."

hendra98
Offline
Last seen: 17 years 6 months ago
Joined: 2006-06-20 20:36
I tried it on portable to

I tried it on portable to portable by simply copying the whole Data folder to the new portable location and it worked well.

However, on portable to full version tbird I cannot figure out where to put the Data folder or the profile subfoders to.

Appreciate if anyone can advise me here. Thanks.

hendra98
Offline
Last seen: 17 years 6 months ago
Joined: 2006-06-20 20:36
I got it now. I copied the

I got it now. I copied the profile subfolder into Documents and Settings\Application Data\Thunderbird\Profiles\[...].default and it worked.

Topic locked