You are here

Fiddler Debugger

6 posts / 0 new
Last post
opielanaruto
opielanaruto's picture
Offline
Last seen: 10 years 6 days ago
Joined: 2010-09-15 15:30
Fiddler Debugger

I would like to take this on the go please.

It would really help me out if i can use this on my USB Drive.

-Thank you

http://www.fiddler2.com/fiddler2/

dougakins
Offline
Last seen: 2 years 4 months ago
Developer
Joined: 2009-08-17 09:34
.NET Framework

This app requires the .NET Framework 2.0 so it can't be an "official" portable app. You can always try portablizing it for your own use Smile

dragonhe36
Offline
Last seen: 2 years 9 months ago
Joined: 2014-04-12 12:56
Fiddler Portable

Edit: I have removed my post to respect the rules of PortableApps forums.

lwc
Offline
Last seen: 2 weeks 4 days ago
Translator
Joined: 2006-04-26 06:35
Support for .NET apps was added in 2018

Ever since PortableApps Platform 15 .NET apps are supported, as long as they "work on .NET 2 and .NET 4".

As you can see in https://www.telerik.com/download/fiddler (Fiddler changed their domain since this thread was created) "Fiddler2 requires .NET v2, Fiddler4 requires .NET v4"

So please reconsider portabilizing Fiddler.

Ken Herbert
Ken Herbert's picture
Offline
Last seen: 2 hours 26 min ago
DeveloperModerator
Joined: 2010-05-25 18:19
That says that two different

That says that two different versions of Fiddler support .NET 2 & 4 separately. We would need one version that supports both 2 & 4.

John T. Haller
John T. Haller's picture
Offline
Last seen: 1 hour 56 min ago
AdminDeveloperModerator
Joined: 2005-11-28 22:21
2/3 and 4

For universal compatibility, we need the apps to support 2 and/or 3 as well as 4. 2/3 so that they'll work out of the box on every version of Windows 7 (which doesn't have 4 by default) and 4 so that they work out of the box on Windows 10 (which has 2/3 disabled by default).

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments