You are here

Add-on manager not working on FF 6

5 posts / 0 new
Last post
ashberry777
Offline
Last seen: 11 years 10 months ago
Joined: 2010-11-19 05:34
Add-on manager not working on FF 6

Hi there,

Thanks very much for the fast work on making the new Firefox version available in Portable format, so soon after the main release !

At the moment I can find only one issue, but I'm not sure this is an issue for the portable version, or also for the main version.

When I open up the Add-on manager, it will permanently say "Loading", but it never finishes and doesn't show my installed add-ons. My add-ons are working fine, it is just the manager that seems not to.

I use it with the all-in-one sidebar extension.

Any suggestions on how to solve this ?

kdm
Offline
Last seen: 10 years 6 months ago
Joined: 2010-10-20 05:07
Same here

I have this issue not only in FF6 portable, but also in TB6 portable.

===

Discovered the following:
The add-ons manager seems to appear to load forever, however, this does not prevent me from switching from "Get Add-ons" (the default) to e.g. "Extensions" although the loading animation is still displayed.
The add-ons manger will switch to the Extensions tab and load the extensions.
Switching back to "Get Add-ons" will then display the corresponding screen more or less immediately.
After that the problem went away.
Leaving the Extension tab selected when closing the add-ons manager does load the extensions tab directly when calling up the add-ons manager again.

Same behaviour in TB6, hence this is not an issue for me anymore.

Signature automatically removed for containing links

John T. Haller
John T. Haller's picture
Offline
Last seen: 6 hours 30 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
local too

Both ff and tb local work the same way, at least after upgrading to 6. So it's a bug in the apps.

Sometimes, the impossible can become possible, if you're awesome!

ottosykora
Offline
Last seen: 4 days 23 hours ago
Joined: 2007-10-11 17:48
strange?

so far yesterday my local FF on w7 x64 did update itself to 6 and all was as usual, did not notice any glitches around the addon manager so far.

Today I updated local FF on my still beautifully working w2k and did not notice any problems too. The addon manager did show the 'loading' for about 2-3 minutes after first start, but then it seemed to do what ever it was after and from there on all works normal.

Otto Sykora
Basel, Switzerland

John T. Haller
John T. Haller's picture
Offline
Last seen: 6 hours 30 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Database Cleanup?

Could be a slow database cleanup for extensions that are marked internally as incompatible but are said to be compatible by addons.mozilla.org. Both my installs are using such extensions.

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments