You are here

3.4.3 Version missmatch?

7 posts / 0 new
Last post
zorro59
Offline
Last seen: 12 years 6 months ago
Joined: 2011-10-20 07:40
3.4.3 Version missmatch?

Hi,
I tried to install
LibreOfficePortable_3.4.3_MultilingualAll.paf.exe
and
LibreOfficePortable_3.4.3_MultilingualNormal.paf.exe
on WIN XP sp3de
in path d:\pprog\LibreOfficePortable
or d:\pprog\LibreOfficePortableFull.

But the
LibreOfficeWriterPortable.exe is from March 22nd 2011 and has errors as in OO 3.2 which were solved in 3.3.x.
Only the LibreOfficePortable.exe is from September 9th 2011.

Neither with libreoffice 3.4.3 debian x86
nor with libreoffice 3.4.3 win x86
i had similar problems.

Is there anybody else with this issue and where should I report?

Chris Morgan
Chris Morgan's picture
Offline
Last seen: 9 years 1 month ago
Joined: 2007-04-15 21:08
Simple launcher, not a problem

LibreOfficeWriterPortable.exe just runs LibreOfficePortable.exe -writer, so it hasn't been rebuilt each time as there's no need. That's not the problem here. What is the issue you're experiencing?

I am a Christian and a developer and moderator here.

“A soft answer turns away wrath, but a harsh word stirs up anger.” – Proverbs 15:1

zorro59
Offline
Last seen: 12 years 6 months ago
Joined: 2011-10-20 07:40
text displayed scrambled or invisible

in a 50 page document with pictures, tables and footnotes
scrolling is very slow. Number of pages increases during scrolling, scrolling slows down more and more and only few or single characters are displayed in one line and lots of empty lines. It sometimes looks like hang up but with long waiting it is posible to close the window.
The problem increases with text in footnotes and bold words.

No Problem with
LibO_3.4.3_Win_x86_install_multi.exe on XP sp3de
LibO_3.4.3_Linux_x86_install-deb_en-US.tar.gz on Ubuntu 10.4

Chris Morgan
Chris Morgan's picture
Offline
Last seen: 9 years 1 month ago
Joined: 2007-04-15 21:08
Disk speed?

If you're running it from a USB disk, that could make it much slower.

I am a Christian and a developer and moderator here.

“A soft answer turns away wrath, but a harsh word stirs up anger.” – Proverbs 15:1

zorro59
Offline
Last seen: 12 years 6 months ago
Joined: 2011-10-20 07:40
Memory?

It's running from a SATA harddisk.

I argue it could be connected with memory usage?

If LibreOfficePortable is the first, one and only application, I sometimes can scroll greater parts the document. If other windows are open, the scrolling hangs after one or two pages.

(But 2 GB RAM and some 100 GB Harddisk should be enough to open and to scroll 600 kB document?)

Display is scrambled, single characters occur in a line between blank lines when scrolling hangs - 99% CPU usage.

Do you know, if LibreOfficePortable has different default memory usage at start up - other than LibreOffice?

The same document can be opened and scrolled in ubuntu without any problems.

The problem is portable: It comes up with LibreOfficePortable on acer XP sp3de, asus XP sp3de and samsung atom netbook win7. No problem if running ubuntu 10.4 on the same PC. No problem if running LibO_3.4.3_Win_x86_install_multi.exe in the same environment.

zorro59
Offline
Last seen: 12 years 6 months ago
Joined: 2011-10-20 07:40
increased problem with 3.4.4

Microsoft Visual C++ Runtime Library

Runtime Error!
Program: ...\LibreOfficePortable\App\libreoffice\program\soffice.bin

This application has requested the Runtime to terminate it in an unusal way.
Please contact the application‘s support team for more information

zorro59
Offline
Last seen: 12 years 6 months ago
Joined: 2011-10-20 07:40
update 3.4.4.1 problems with writer

display problems are solved if kerning is switched off.
speciall problems with "ff" in text and libertine font.

win32 versions 3.4.4.1 crash if table of content is displayed or updated. debian version 3.4.4 is working fine with ubuntu 10.04

Log in or register to post comments