You are here

losing e-mails ?

4 posts / 0 new
Last post
cmk
Offline
Last seen: 17 years 8 months ago
Joined: 2006-09-16 08:44
losing e-mails ?

I have portable Thunderbird on a USB stick; Just now after typing in my password I see at the bottom of the screeen "downlaoding 1 of 1 message" then there's nothing in my inbox; this happened on at least three occasions in the past week. The other times I had one less message in my inbox than the download messgae indicated.

Am I losing messages or is Thunderbird incorrectly saying I have messages that aren't there?

Thanks in advance for any help!

Katie

John T. Haller
John T. Haller's picture
Offline
Last seen: 2 hours 2 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Corrupt Index

This usually means a corrupt index file within TB. It happens to the local one, too. Head to you ThunderbirdPortable\Data\profile\mail directory (or ImapMail depending on what protocol you use). In there you'll see account name. Or just Local Folders if you have everything going there. Open the directory that's appropriate to your configuration and an Inbox and an Inbox.msf folder. Inbox is your actual mail. Inbox.msf is TB's index of said mail. Delete the msf. You can do this for any folder or account giving your trouble. Then restart TB.

If that fails, it could be a corrupt profile or a filter you set up... off the top of my head, that is.

Sometimes, the impossible can become possible, if you're awesome!

Stephane
Offline
Last seen: 17 years 8 months ago
Joined: 2006-09-22 10:08
Lost mel

I tried to delete all msf files. Thunderbird recreate them but nothing more. All my mels aren't here. And as I can't connect to my server, I cant't resynchronise the list of mel.

John T. Haller
John T. Haller's picture
Offline
Last seen: 2 hours 2 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Gone

If you deleted all the MSF files and TB still sees no email, then it's gone. Without the MSFs, TB looks at all your mail folders for the mail. So, they're either empty or corrupt. You'll need to start with a fresh install and resolve your connection issues.

Sometimes, the impossible can become possible, if you're awesome!

Topic locked