You are here

Thunderbird Orcon POP3 works under Win7 but not XP

5 posts / 0 new
Last post
ddfrmhll
Offline
Last seen: 12 years 4 months ago
Joined: 2012-03-09 14:39
Thunderbird Orcon POP3 works under Win7 but not XP

Thunderbird Portable 10.0.2 –
This was working fine.
Now I can download mail from the Orcon POP3 server on my Win7 system but it fails on my both of my XP systems
(Sending of password did not succeed. Mail server mail.orcon.net.nz responded: re-authentication failure).
- I can download from the Clearnet POP3 server ok.
- SMTP to Orcon works ok.
- No recent Windows updates.
- No update to Thunderbird.
- No settings changed in T’Bird (in any case, it still works on the Win7 system)
- Disabled all T'Bird addons
- Closed virusscan and firewall to no avail.
Suggestions?

J Neutron
Offline
Last seen: 2 months 2 weeks ago
Joined: 2008-06-10 19:26
Funny characters?

I would first make sure that the password uses simple characters.

Maybe the XP system isn't capable of handling certain characters.

neutron1132 (at) usa (dot) com

ddfrmhll
Offline
Last seen: 12 years 4 months ago
Joined: 2012-03-09 14:39
Funny characters?

Thanks but that isn't the problem. T'Bird worked fine on all systems until yesterday (09/03/2012).
The password hasn't been changed and there have been no XP updates since 22/03/2012.
As far as I can see, T'Bird hasn't been updated.

J Neutron
Offline
Last seen: 2 months 2 weeks ago
Joined: 2008-06-10 19:26
OK

That's all I have.

So sorry to bother you.

neutron1132 (at) usa (dot) com

ottosykora
Offline
Last seen: 6 days 39 min ago
Joined: 2007-10-11 17:48
differencies

yes they seem to be differencies in mail handling between w7 and xp.

I did not believe that, but currently we are solving some strange behavior on one particular mail server, where all works with xp and with w7 we can send only one mail at once. Devs of that mailserver are studying the wireshark log for days and so far could not find proper solution.
We are using thunderbird, outlook and windows live mail and had similar problems.

So you could also ask if there was some update on the mailserver side?

Could you try with other mail clients, windows live mail and outlook express for example?

Otto Sykora
Basel, Switzerland

Log in or register to post comments