You are here

After update to 1.5.0.7 splash screen can't be deactivated

5 posts / 0 new
Last post
R.
Offline
Last seen: 9 years 12 months ago
Joined: 2006-04-11 20:38
After update to 1.5.0.7 splash screen can't be deactivated

After the update to FFP 1.5.0.7 (copied over the previous version) the "DisableSplashScreen=true" no more seems to work. The FFP.ini is in the proper location, in the root directory, next to FFP.exe.

(Apart from that: just noticed, while checking the forum's "preview" pane, that this post here was submitted by me "on December 31, 1969".)

John T. Haller
John T. Haller's picture
Offline
Last seen: 12 hours 28 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
New INI

As mentioned in the release announcement, the INI format has changed. Your old INI will not work with 1.5.0.7 and later.

Sometimes, the impossible can become possible, if you're awesome!

R.
Offline
Last seen: 9 years 12 months ago
Joined: 2006-04-11 20:38
Thanks!

Thanks, it works now. I thought the old .ini would be overwritten, so I I tried copying FF a second time over the previous version. But installing the new version separately and then exchanging the .ini file manually did the trick.

John T. Haller
John T. Haller's picture
Offline
Last seen: 12 hours 28 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Not overwritten

It's not overwritten because it's not normally used. And the INIs are normally forward-compatible with newer releases. But sometimes new features are introduced which require changes... in this case, it's the new settings directory which FFP uses for the Intelligent Start feature. I mention it in the release announcement whenever this occurs.

Sometimes, the impossible can become possible, if you're awesome!

R.
Offline
Last seen: 9 years 12 months ago
Joined: 2006-04-11 20:38
Ahh! Just found, the .ini

Ahh! Just found, the .ini file is even separately downloadable here. I should be reading more carefully the things you have to say! Wink

Topic locked