You are here

Wrong languages packs for Firefox 2 beta

2 posts / 0 new
Last post
peter_g
Offline
Last seen: 11 years 10 months ago
Joined: 2006-09-09 05:54
Wrong languages packs for Firefox 2 beta

There is a wrong link for the languages pack for the Firefox 2.0 beta.
I need the languages packs (.xpi) for the FF 2, the language pack for 1.5.0.7 is not approbiate.

John T. Haller
John T. Haller's picture
Offline
Last seen: 1 hour 8 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Right link

It's the right link for the release version of Firefox, which is the only one that is supported (as is stated on the Firefox Test page, there's no support pages for it, but many of the pages for the actual release are about right). If you change the links you'd easily find the packs for any version you'd like:
http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/VERSION/win32/xpi/

For example:
http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/2.0rc1/win32/xpi/

Sometimes, the impossible can become possible, if you're awesome!

Topic locked