You are here

[Fixed] AudacityPortable 2.01 will not start

4 posts / 0 new
Last post
steve_gutry
Offline
Last seen: 8 years 9 months ago
Joined: 2008-05-07 16:54
[Fixed] AudacityPortable 2.01 will not start

System: Windows XP pro SP2.

AudacityPortable 2.01 installed into the default directory under PortableApps.
When starting, the splash screen shows and the hard disk light flashes for a short time, them nothing.

[Duplicate comment deleted by mod JTH]

John T. Haller
John T. Haller's picture
Online
Last seen: 14 min 25 sec ago
AdminDeveloperModerator
Joined: 2005-11-28 22:21
Confirmed

I can confirm this on a clean Windows XP SP3 box. Likely Audacity bundled the incorrect Visual C runtime again and we missed fixing it when packaging. I'll have an update done shortly.

Side note: You really should install SP3 as SP2 support ended years ago.

Update: That was the issue. Fix is built and mirroring. Posting shortly.

Sometimes, the impossible can become possible, if you're awesome!

John T. Haller
John T. Haller's picture
Online
Last seen: 14 min 25 sec ago
AdminDeveloperModerator
Joined: 2005-11-28 22:21
Fixed in 2.0.1 Rev 2

This is fixed in Audacity Portable 2.0.1 Rev 2. We'll be double-checking releases in the future to ensure this doesn't happen again.

Sometimes, the impossible can become possible, if you're awesome!

steve_gutry
Offline
Last seen: 8 years 9 months ago
Joined: 2008-05-07 16:54
Thanks. The reason that I

Thanks.

The reason that I stick with SP2 is that the install size is very small & it starts & runs like greased lightning.

Log in or register to post comments