You are here

error.platform version 13.0.1 is not compatable with minversion>=14.0 maxversion <=14.0

2 posts / 0 new
Last post
mshodgekiss
Offline
Last seen: 11 years 11 months ago
Joined: 2012-07-23 03:08
error.platform version 13.0.1 is not compatable with minversion>=14.0 maxversion <=14.0

error.platform version 13.0.1 is not compatable with minversion>=14.0 maxversion ?

ottosykora
Offline
Last seen: 1 day 16 hours ago
Joined: 2007-10-11 17:48
which addon

gives you this error?

Otto Sykora
Basel, Switzerland

Log in or register to post comments