You are here

Thunderbird portable version not correctly recognized

3 posts / 0 new
Last post
Jorge XXXXX
Offline
Last seen: 10 years 1 week ago
Joined: 2007-07-20 04:08
Thunderbird portable version not correctly recognized

When I try to install some addons or personas from mozilla addons the button for instalation is greyed out and if I click I get this message:

Esta Persona requiere Thunderbird 3.1.Actualmente estás usando Thunderbird 2.0.0.16.

Trad:

This persona requires Thunderbird 3.1.*. You are currently using Thunderbird 2.0.0.16.

I'm not really sure if the version of TBP is badly encoded in some place or is a problem with some addons. I really got this problem with every persona I try to install and only some addons.

I'm using TBP 15.0.1 but I had this problem with previous versions

John T. Haller
John T. Haller's picture
Online
Last seen: 57 min 30 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
How Viewing?

How are you attempting to install it? Are you viewing the site in Firefox or via the Thunderbird Add-Ons window?

Sometimes, the impossible can become possible, if you're awesome!

Jorge XXXXX
Offline
Last seen: 10 years 1 week ago
Joined: 2007-07-20 04:08
Directly in TBP

From time now when viewing personas in firefox it tries to install and gives no option for downloading.

Let me some examples.
Lightmimg calendar tabs (lightning preinstalled)
downloaded from firefox ok
from thunderbird in a web tab version incorrect
from thunderbird Addon manager you search and you can install them if the addon manager show them for you
personas don't have the option for downloading.

Now I have some captures

Log in or register to post comments