You are here

Locale-Switcher doesn't want to install

1 post / 0 new
kostadin87
Offline
Last seen: 1 day 5 hours ago
Joined: 2012-12-09 03:46
Locale-Switcher doesn't want to install

When i try to install Locale Switcher, Thunderbird say:
"Locale Switcher could not be installed because it is not compatible with Thunderbird 17.0.3"

How can I switch to different language?