You are here

Add 3rd Party Portable Apps

4 posts / 0 new
Last post
OLLI_S
Offline
Last seen: 1 week 5 days ago
Joined: 2011-10-19 04:36
Add 3rd Party Portable Apps

Summary: Please allow to add 3rd party Portable Apps to the Portable Apps Plattform.

Hello,

I am using some portable apps, that are not available via PortableApps.com.
Here I have downloaded the portable app directly from the web site of the app.

I am using:
- CCleaner Portable (http://www.piriform.com/ccleaner/download/portable)
- CCEnhancer (http://singularlabs.com/software/ccenhancer/)
- Speccy (http://www.piriform.com/speccy/download/portable)
- S.U.M.o (http://www.kcsoftwares.com/index.php?sumo)
Maybe one or two others that I might have forgotten here.

It would be cool if I could add them to the Portable Apps Plattform.
Here I just want them to be launched via the Portable Apps Plattform.
A girl friend of mine does not know much about computers, but he loves Portable Apps (I installed it) and it would be very handy to start also CCleaner and CCEnhancer via the Portable Apps Plattform.

I know that automatic updates are not possible here, but it would be cool to start all portable apps via one launcher.

Greetings

OLLI

Ken Herbert
Ken Herbert's picture
Online
Last seen: 1 min 5 sec ago
DeveloperModerator
Joined: 2010-05-25 18:19
You already can
OLLI_S
Offline
Last seen: 1 week 5 days ago
Joined: 2011-10-19 04:36
Working perfectly

Hello,

thank you for the link, it is working perfectly!

On the website there is a small bug:

Then, just click Options - Refresh App Icons within the PortableApps.com Menu and your new app will show up.

In the actual Portable Apps Plattform I need to click on Apps - Refresh App Icons (not on Options- Refresh App Icons).

Greetings

OLLI

Ken Herbert
Ken Herbert's picture
Online
Last seen: 1 min 5 sec ago
DeveloperModerator
Joined: 2010-05-25 18:19
Thanks for pointing that

Thanks for pointing that out.

It originally was Options->Refresh App Icons, but the names in the Platform were changed a few versions ago.

I've filed a bug for it and we will have it fixed shortly.

Log in or register to post comments