You are here

[Closed] CANNOT TYPE CERTAIN CHARACTER KEYS ON BANKING SITE, HTTPS://WWW.WELLSFARGO.COM

5 posts / 0 new
Last post
Harmonyman
Harmonyman's picture
Offline
Last seen: 10 years 11 months ago
Joined: 2013-08-08 15:23
[Closed] CANNOT TYPE CERTAIN CHARACTER KEYS ON BANKING SITE, HTTPS://WWW.WELLSFARGO.COM

I am unable to use certain character keys on my PC keyboard when running Portable Mozilla Firefox on my banking site, https://www.wellsfargo.com.

Please assist.

Thank you.

Lee Michael Malin
Harmonyman@msn.com

Grantwhy
Offline
Last seen: 4 months 3 weeks ago
Joined: 2010-07-28 22:05
To help those that check the bugs

It would probably help the bug checkers if you could tell them *which* character keys don't work.

also, do they work in a different browser? (maybe try GoogleChromePortable).

Could it be a problem with the keyboard? Sorry if that sounds like a silly thing to check, but I've just recently encountered a keyboard that when the left shift button was pressed Calculator was launched and pressing the left Alt key shutdown the computer O.o (A new keyboard fixed that problem), so 'keyboard problem' is at the front of my mind.

Can you test it (website/keys) with an local install version of Firefox? This could be a Firefox bug and would need to be reported on their site.

Harmonyman
Harmonyman's picture
Offline
Last seen: 10 years 11 months ago
Joined: 2013-08-08 15:23
CANNOT TYPE CERTAIN CHARACTER KEYS ON BANKING SITE

In response to your question, the key that does not work in Firefox Portable App is the "underscore" key which is activated by pressing the shift key with the hyphen/underscore key. The hyphen character works, but the underscore character just creates a space, rather than showing the _ character.

Lee

Lee Michael Malin

John T. Haller
John T. Haller's picture
Offline
Last seen: 8 hours 2 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
It's There

The _ is there, it just looks like a space because the username field isn't tall enough vertically to show it. The same thing happens in local Firefox. But if you copy and paste out of that field, you'll see the underscore is there.

This is an issue Wells Fargo needs to correct in their design. It is not a fault in Firefox Portable or Firefox itself.

Sometimes, the impossible can become possible, if you're awesome!

MiK
Offline
Last seen: 5 months 12 hours ago
Joined: 2008-08-14 18:25
Zoom In - Workaround

Until they fix that bad design, enlarging the page does the trick, allowing to see the underscore. In my case, the character appeared at 133% zoom level. At lower levels, 110% and even 120% it was still invisible.

Added by Edit:
After posting the above, I tried higher zooming level, at 150%, and funny thing happened, the underscore became invisible again! Then, I tried all the levels up to 300%, still the same. On my system it's visible at one zoom level only, that is 133% specifically.

Log in or register to post comments