You are here

Avast! Home Ed Anti-Virus seems to block running StartPortableApps.exe

7 posts / 0 new
Last post
LynnL
Offline
Last seen: 16 years 1 week ago
Joined: 2006-11-21 08:29
Avast! Home Ed Anti-Virus seems to block running StartPortableApps.exe

Since I was seeing FireFox leaving temp files abandoned when the U3 version of Avast! is running, I was doing some tests of their free Home Edition on a host. When it is running (and the U3 is NOT), then StartPortableApps.exe crashes every time launched. The U3 Launcher and PStart work fine.

I'm not saying StartPortableApps.exe needs to CHANGE to accommodate Avast!, but there clearly seems to be a disconnect between Avast!'s program design & the evolution of USB drives which will come up again & again in support forums like this ... especially since any new Cruzer/U3 user is actively encouraged by U3 Software Central to install Avast! as a trial. I'll drop their support forum a note about these 2 issues.

- LynnL

John T. Haller
John T. Haller's picture
Offline
Last seen: 2 hours 48 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
It's Avast's issue

Once again, this is Avast's issue. It seems Avast has quite a few issues. But then, they've consistently had false positive issues with most portable apps which is why I usually recommend using a better AV product.

Sometimes, the impossible can become possible, if you're awesome!

jedweb
Offline
Last seen: 16 years 2 weeks ago
Joined: 2006-11-22 09:50
Any response from Avast?

I'd love to hear what Avast has to say about this. I run Avast at home and install it on friend's computers when I can. I'd hate to have it affect my ability to use PAM on all of those computers.

That being said, I wouldn't expect them to be willing to do much about it. Is there anything that can be done on the PAM side?

John T. Haller
John T. Haller's picture
Offline
Last seen: 2 hours 48 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Launch the menu directly

You can launch the menu directly by running PortableAppsMenu.exe from within the PortableApps\PortableAppsMenu directory.

Sometimes, the impossible can become possible, if you're awesome!

pcupitt
Offline
Last seen: 16 years 2 weeks ago
Joined: 2006-11-19 00:23
No worries here

I am running Avast home edition on both my home PC and Laptop and have had no issues when using my very nice PortableApps Suite (new version).
My setup is just the avast default install and Portable Apps default install.
Don't know if this helps but it is feedback ..... There is hope yet.

javatyger
Offline
Last seen: 15 years 10 months ago
Joined: 2006-11-29 00:15
I haven't had a single issue.

I'm a computer tech and I go to people's houses to take care of their systems and always recommend Avast. When I'm doing my work, I have to run my portableapps programs and the menu works without any issues on ALL SYSTEMS - that is well over 20 some systems. This is DEFINITELY not an avast issue, and it's something else regarding configuration settings or something like that.

Sorry. I personally have avast home on both my laptop and my home PC, and it works fine. NOT an avast issue, and I hope they take that disclaimer from the support homepage...not fair to avast to have the bad press. Smile

John T. Haller
John T. Haller's picture
Offline
Last seen: 2 hours 48 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
They finally fixed it?

It was like that for well over a month... both the real avast and the u3 version. I'll double check it when I get back home (I'm traveling for the holidays) and remove the advisory after confirming... but I'll probably have to put it back up again... Avast has had more issues with portable apps than any other antivirus program.

Sometimes, the impossible can become possible, if you're awesome!

Topic locked