You are here

Opportunity to Improve

5 posts / 0 new
Last post
pcupitt
Offline
Last seen: 14 years 11 months ago
Joined: 2006-11-19 00:23
Opportunity to Improve

I have downloaded, tested and used the EXCELLENT portable apps suite.
Feedback is that all the PCs I have tried it on have worked very nicely (and all run AVAST antivirus with no issues).
However, the PCs at work do not allow access to install appplications which will not allow the very nicely done menu to operate. All individual apps work ok. If we could somehow make the menu appear on the desktop and NOT "install" then I could be showing off the whole suite to many of my collegues who I am sure would love it.
This one little hiccup being "fixed" could potentially be a huge positive in marketing this App Suite.
Well done guys and Guyettes
Peter

Ryan McCue
Ryan McCue's picture
Offline
Last seen: 12 years 2 weeks ago
Joined: 2006-01-06 21:27
Actually

It doesn't install.
----
Ryan McCue
Cube Games
Life is like a sewer. You only get out of it what you put into it.
(Tom Lehrer)

"If you're not part of the solution, you're part of the precipitate."

pcupitt
Offline
Last seen: 14 years 11 months ago
Joined: 2006-11-19 00:23
You are right

That's why I put "install" in inverted comas (At least i think I did), because the system obviously sees it as being installed and as I do not have administrator rights, it won't allow it to continue.
I think this is the only reason why the PCs at work are any different to the 2 laptops and four PCs I have tried it on successfully at home. All different systems, processor speeeds, amounts of ram.

rich.bradshaw
Offline
Last seen: 8 years 4 months ago
Joined: 2006-10-05 08:41
Just extract it onto your

Just extract it onto your flash drive at home, then use it at work... If it doesn't work still, try using Pstart.

pcupitt
Offline
Last seen: 14 years 11 months ago
Joined: 2006-11-19 00:23
Ok, will do

Thanks for the hint Rich,
I have already done as you suggested, installed at home ....... no issues. It works at home beautifully. It's when i try to use it at work that the problem occurs.
So I will try the Pstart? (as soon as I figure out where and how).
Cheers

Topic locked