You are here

Download links not working

6 posts / 0 new
Last post
Anonymous (not verified)
Download links not working

None of the download links appear to be working for me. I had to go to sourceforge and do a search in order to find them. Hopefully you can fix this.

John T. Haller
John T. Haller's picture
Offline
Last seen: 3 hours 48 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Local Issue

It's some sort of issue local to you if it's still happening. All work and link to Source Forge.

Sometimes, the impossible can become possible, if you're awesome!

Odwalla (not verified)
Not a local issue

I don't think it's local to the original poster's machine. I encounter the same problem on my work desktop, laptop, and home desktop. Whenever I try to download a portable app (any of them) I get a page with a variation (depending on which app) of the following error:

---
Could not read file.

Go back. /home/ftp/pub/sourceforge//s/so/sourceforge/portableoo/portable_openoffice_2.0.1_en-us.zip
Jan 06, 2006 05:09
---

John T. Haller
John T. Haller's picture
Offline
Last seen: 3 hours 48 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Different Mirror

Then the mirror you're selecting from SourceForge is bad and not carrying the file correctly. When this happens, choose a different one.

Sometimes, the impossible can become possible, if you're awesome!

Odwalla (not verified)
No

There's never a chance to select a different mirror. I click on the download button and I'm immediately shown the error page. I even went so far as to clean out my cookes and go to sourceforge.net and start to download something just to make sure I didn't have a default mirror set (I don't, it's set to "none"). Yet the problem persists.

John T. Haller
John T. Haller's picture
Offline
Last seen: 3 hours 48 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
It's your browser or your ISP

One of the two is causing your issue.

Try browsing to the SourceForge page for Portable OpenOffice.org and then clicking download.

https://sourceforge.net/project/showfiles.php?group_id=133951

It's just another option to try. Whether it works or not, the issue is somewhere on your end and there's nothing I can do to remedy it for you.

Either that or SourceForge is having an issue internally, but there'd be mention of it on the SourceForge site.

Sometimes, the impossible can become possible, if you're awesome!

Topic locked