You are here

Portable Fonts not working

5 posts / 0 new
Last post
jarhead2000
Offline
Last seen: 9 years 7 months ago
Joined: 2013-04-29 20:39
Portable Fonts not working

After downloading portable apps platfrom to kingston 8gb flash drive, i put a couple of otf and ttf format fonts onto the platfrom's font directory folder inside the Portableapps.com/data/font directory. However, after launching libreoffice from my flash drive, the new fonts did not appear in the fonts list. After a couple of hours, i tried again with no luck. The fonts don't appear on any other programs either. Please tell me how to fix this problem

Gord Caswell
Gord Caswell's picture
Offline
Last seen: 3 months 1 week ago
DeveloperModerator
Joined: 2008-07-24 18:46
Data\Fonts

The folder should be Fonts, not font. See here: https://portableapps.com/support/portable_apps_suite#fonts

jarhead2000
Offline
Last seen: 9 years 7 months ago
Joined: 2013-04-29 20:39
Fonts

I changed it to "Fonts Directory". It still doesn't work.

Gord Caswell
Gord Caswell's picture
Offline
Last seen: 3 months 1 week ago
DeveloperModerator
Joined: 2008-07-24 18:46
not Fonts Directory

It should be Data\Fonts

Not Data\Fonts Directory

John T. Haller
John T. Haller's picture
Online
Last seen: 9 min 18 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Visually

This may help, too: http://i.imgur.com/apxHrU1.png

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments