You are here

LO 4.4.1 possible h/w milestone, Still is OK

2 posts / 0 new
Last post
Wm ...
Offline
Last seen: 5 years 8 months ago
Joined: 2010-07-17 12:37
LO 4.4.1 possible h/w milestone, Still is OK

This is a heads-up not a moan.

My Win XP SP3 era hardware gets an error on exiting LO 4.4.1 though everything else appears OK.

I've switched to LO Still and all seems well. I'm not missing any functionality.

I'll try Fresh again next time round, this is just in case anyone else comes across a similar problem.

John T. Haller
John T. Haller's picture
Offline
Last seen: 2 hours 41 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
SSE2 Required By Some Components of LibreOffice 4.4 and up

SSE2 functionality within your CPU is required by some components of LibreOffice 4.4.0 and later. Without it, some components will fail. SSE2 was introduced in 2001 with the Pentium 4 and added to AMDs upper processors in 2003. All modern CPUs today have it but some decade old ones will not. If yours does not, some components will fail. There is some work in going through the LibreOffice components to make them work with SSE2 but it is a best effort situation.

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments