You are here

RoboForm2Go Doesn't run under Firefox Portable?

6 posts / 0 new
Last post
Themus
Offline
Last seen: 12 years 4 months ago
Joined: 2007-01-09 22:51
RoboForm2Go Doesn't run under Firefox Portable?

Hello,

I am on a quick learning curve here.

I have Any Password on my portable apps drive, but need a "plug-in" or extension so that FireFox portable will allow me to login like RoboForm does for my PC with Internet Explorer.

I put Robform2go on my USB key, both in the root of the USB key {its default} as well as moved it to Portable Apps directory {where it won't run because the path isn't in the root}.

In either case, the interface and toolbar doesn't show up in Firefox portable.

Is there a solution out there for my needs? It would be neat to be able to click on a link and the login and password automatically be taken care of.

Thank you
Tom

wsm23
Offline
Last seen: 12 years 4 months ago
Joined: 2006-01-09 22:05
Need Roboform Extension

Go to the Roboform website.

You also need an .xpi they have there to have RoboForm work with Firefox.

BTW - Roboform is very FFP compatible. They even have an import portable firefox bookmarks options.

8)
Life is about the journey not the destination!
Live today like it is your last!

Home is the place where, when you have to go there, They have to take you in. - Robert Frost

\(^.^)/

Life is about the journey not the destination!

The Kazoo Spartan

Themus
Offline
Last seen: 12 years 4 months ago
Joined: 2007-01-09 22:51
Not Quite There

Thank you for your quick response.

However, its not quite working, or at least as I expect.

I install the Roboform2go to the USB key. It does not give the option to pick a directory, just the root of the USB key.

I then move the .exe and the Roboform folder into the Firefox portable folder.

I then opened as you mentioned the .xpi. It appears to install.

There is now a Roboform tab on the left side of the program. A Roboform toolbar.

However, it only says Download Roboform. When I click on it, it opens another window with the same appearance. The only other tab on that Roboform toolbar is Close.

I am not getting the toolbar with all the options I see when installed in IE.

Do I need to launch roboform separately first?

gjjh25
Offline
Last seen: 2 months 3 weeks ago
Joined: 2006-04-03 07:38
just install it in the

just install it in the directory it wants to not a directory of your choosing, mine works fine

Graham Yates

wsm23
Offline
Last seen: 12 years 4 months ago
Joined: 2006-01-09 22:05
Yes.

You need to launch Roboform separately.
Also be careful of how you move Roboform. I would move the data first then direct the User Data option to the new location. It is not smart enough to seek out the new location for your database by itself.

8)
Life is about the journey not the destination!
Live today like it is your last!

Home is the place where, when you have to go there, They have to take you in. - Robert Frost

\(^.^)/

Life is about the journey not the destination!

The Kazoo Spartan

Themus
Offline
Last seen: 12 years 4 months ago
Joined: 2007-01-09 22:51
It's not a one-step process than

Thanks for all your help.

So you have to launch Roboform first, and then launch Firefox portable.

I was hoping it would be a part of Firefox from the get go. {Much like it is with IE on a pc desktop}.

Not sure I understand the mechanics of it being different save that its on a usb key and its a different browser.

For complex forms that would be a time saver, but I reckon for just website logins, like this one, it would be just as well to use a password manager.

Topic locked