You are here

Problem with detaching and deleting attached files

5 posts / 0 new
Last post
Mowdya
Offline
Last seen: 17 years 1 month ago
Joined: 2007-01-16 02:33
Problem with detaching and deleting attached files

Hi,

I've installed Thunderbird Portable on a 128 USB key. As it's a pretty short memory, I detach or delete all the attached files of my mails that I want to keep.
On the Thunderbird window, it appears that the size of the message is lower. But when I look at the folders on the installation directory of the program, the size of the folders remains the same. Means that, after some days, even if I detach all the attached files I get, I won't be able to use the program anymore cause I'll reach the max. capacity of my key. What can I do ?

Simeon
Simeon's picture
Offline
Last seen: 9 years 4 months ago
DeveloperTranslator
Joined: 2006-09-25 15:15
In Thunderbird,

all emails you keep in one email-folder stay in one big file.
The attachments too.
To delete the attachments, you have to compact the folders:
right-click on folder ->compact folder.
That should cut down the seize.

"What about Love?" - "Overrated. Biochemically no different than eating large quantities of chocolate." - Al Pacino in The Devils Advocate

Mowdya
Offline
Last seen: 17 years 1 month ago
Joined: 2007-01-16 02:33
It works great, thanks

It works great, thanks !

Another question : my detached/deleted attached files appear normally in the window. I remember there was a red cross on those i had deleted but not anymore. is it normal ? Can't Thunderbird show me what attached files i've detached/deleted ?

Simeon
Simeon's picture
Offline
Last seen: 9 years 4 months ago
DeveloperTranslator
Joined: 2006-09-25 15:15
I dont know but

maybe the red cross indicates something like : "this file is marked and will be deleted when compressing your folders the next time".

"What about Love?" - "Overrated. Biochemically no different than eating large quantities of chocolate." - Al Pacino in The Devils Advocate

igocor
Offline
Last seen: 17 years 2 weeks ago
Joined: 2007-02-11 11:02
Detach / no red cross

Hello,

I encounter the same problem in Thunderbird: sometimes I DO see a red cross when a attachment has been moved / detached, sometimes I don't.

Did you already solve the problem?

Thanx

Topic locked