You are here

Error Message when running program off PortableApps Menu

3 posts / 0 new
Last post
Trekker
Offline
Last seen: 15 years 3 months ago
Joined: 2007-01-20 16:57
Error Message when running program off PortableApps Menu

I've been using the PortableApps Menu system on my new flash drive for a while now, and I must say it works wonderfully (much better than the U3 software that came with it). Anyways, I recently installed Civilization 2 onto my flash drive. I had done this on my old drive(s) and it always ran fine on other computers. I put it on my new drive, and it runs fine when I go into the folders and activate the actual .exe file. However, whenever I try to run it off the PortableApps Menu, I get the following error message:

Error "-8" in module "4" data: 0 0

File open failed: MODULES.DB
Most recent DOS error: 2

Anyone have a clue what any of this means, or more importantly, anyone know how to fix/get around the error?

John T. Haller
John T. Haller's picture
Offline
Last seen: 2 hours 32 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Grab the beta

Grab the beta release (1.0.2 Beta 2):
https://portableapps.com/node/3808

It's a working directory issue. It's regressed in the 1.0.2 Beta 3 Pre-Release but will be fixed shortly.

Sometimes, the impossible can become possible, if you're awesome!

Trekker
Offline
Last seen: 15 years 3 months ago
Joined: 2007-01-20 16:57
Thanks

Works perfectly now. Thanks a lot for the help! Wonderful software and site you've got running here, keep up the good work!

Topic locked