You are here

Won't open on Milenium

6 posts / 0 new
Last post
DaComboMan
Offline
Last seen: 6 months 2 weeks ago
Joined: 2006-06-15 13:56
Won't open on Milenium

Hi,

A friend has it on his usb stick.
Works fine with my XP Home but fails to go any further than logo screen when he tries it out on a Milenium.

Bahamut
Bahamut's picture
Offline
Last seen: 12 years 6 months ago
Joined: 2006-04-07 08:44
I doubt it's an OS issue.

I doubt it's an OS issue. Your friend's comp probably has USB1.1 ports, which means it takes longer to load, especially if ChromeFix and CompregFix are needed (changing files to match the current drive letter). Just give it time.

Vintage!

chris0
Offline
Last seen: 14 years 7 months ago
Joined: 2006-12-02 18:51
as in Windows ME?

millenium edition should never have existed anyway.

Due to Windows Me's perceived problems installing, running, and shutting down, Dan Tynan called it 'Mistake Edition' in the PC World 'Top 25 Worst Tech Products' --Wikipedia
____________
chris

__
chris

It is not your audience's responsibility to puzzle out what you intended to say; it is your responsibility to express yourself so clearly that no one with a modicum of intelligence and good will could possibly mistake your meaning.

BvF7734
Offline
Last seen: 1 year 10 months ago
Joined: 2006-04-20 21:07
...

I always find it interesting to hear from all of my co-workers and read all of this on the Internet. I for one love ME. I have NEVER once had an issue with it that was more severe than with 98SE. I found both OS'es to be quite stable and I still have them around to this day. If only to play old 9x games but still. It is interesting that everyone complains about ME and states how unstable but yet from my own experience I never once had a problem with it.

just a funny observation.

You have the right to remain silent. Anything you do or say will be exaggerated or mis-quoted and used against you.

JJDafoe
Offline
Last seen: 8 years 5 months ago
Joined: 2007-02-02 20:03
ME

::Shakes Head:: You lucked out!!!!

I work tech support and Millennium has got to be the worst OS, I have ever seen. It is the only Microsoft OS that I don't keep a copy of. (IE I still have copies of DOS, Win 3.11, Win95, Win98, Win98SE, and WinXP)

As a rule my number one solution for anyone who has problems with anything that is running ME on their system, I don't care if ME is the cause of their particular problem or not, my suggestion is to either go back to 98SE or buy a copy of XP. Actually trying to tech support an ME system is a nightmare.

As far as I'm concerned XP shouldn't have been an upgrade. ME should have been recalled and XP sent as the replacement.

BvF7734
Offline
Last seen: 1 year 10 months ago
Joined: 2006-04-20 21:07
LOL!

That's what everyone tells me... lol I am in desktop support as well and all my co-workers stare at when I mention my love for ME. I guess the copy I received was corrupt just enough that it made it work instead of breaking it! lol One could wish...

I do have to agree with you though about the support for ME... It is a tad hard as it is like 98 and 2000 both in one. Somethings are here and some are there. To each his own I guess... lol

Thinking back... When I first played around with ME, I had installed it and it was crap. Then I re-formatted and put 98SE back on with a new stick of RAM. The RAM was bad and corrupted 98. I could not find my 98 disk then and there so I dirty upgraded from 98 to ME and replaced the defective RAM and that system could not crash then. I installed it a few times after that and I have not been able to get it to crash at all. Very odd.. lol

You have the right to remain silent. Anything you do or say will be exaggerated or mis-quoted and used against you.

Topic locked