You are here

[Fixed] Jportable x64 and Jportable x86 = Dont have the same sub-directorys inside.

9 posts / 0 new
Last post
sst
Offline
Last seen: 3 weeks 5 days ago
Translator
Joined: 2009-01-23 04:52
[Fixed] Jportable x64 and Jportable x86 = Dont have the same sub-directorys inside.

Jportable x64 and Jportable x86 = Dont have the same sub-directorys inside.

Did it's a bug or not, that Jportable x64 dont contain Inside the same directorys structures, that the x86 version ???

https://www.dropbox.com/s/rg2rhiu04mh6oln/Javax86.jpg?dl=0

https://www.dropbox.com/s/w0ti0jrktrb9dzj/Javax64.jpg?dl=0

John T. Haller
John T. Haller's picture
Online
Last seen: 12 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Fix Coming

You're right. I have a new version prepped, but SourceForge is still down, so I can't upload and release it. Expect it later today.

Sometimes, the impossible can become possible, if you're awesome!

Artos
Offline
Last seen: 3 days 20 hours ago
Joined: 2009-11-12 13:00
Is SourceForge still down?

I am unable to download Jportable x64 and Jportable x86 either through the updater of from the download page. When I try from the download page it appears to try connecting but nothing appears on the screen. When trying the updater I get an error message that says

PortableApps.com Platform
---------------------------
The downloaded copy of jPortable is not valid and can not be installed. This could be due to an incomplete download or other network issue. Please try running the updater again when complete.

I am not sure what the cause is but suspect the problem is with SourceForge.

richo
richo's picture
Offline
Last seen: 5 days 9 hours ago
Joined: 2007-01-31 22:03
Downloads

Downloads are working again at the moment, so until the fix is uploaded here's how to manually fix it (jPortable64):

move everything but the following out of the Java64\App\AppInfo directory into the Java64 directory

  1. PluginEULA.txt
  2. plugininstaller.ini
John T. Haller
John T. Haller's picture
Online
Last seen: 12 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
No New Releases

New releases on SourceForge have been broken since 11:30AM NY time on Thursday.

Sometimes, the impossible can become possible, if you're awesome!

richo
richo's picture
Offline
Last seen: 5 days 9 hours ago
Joined: 2007-01-31 22:03
RE: No New Releases

I downloaded the updates using the updater today (Saturday here in Australia) and I still had to manually fix it, so the updater isn't downloading the fixed releases.

EDIT: Assumed there was supposed to be a no at the start of your reply
I downloaded both ways and needed to manually fix it.

John T. Haller
John T. Haller's picture
Online
Last seen: 12 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Right

Like I said, no new releases have been working on SourceForge since Thursday at 11AM NY time. I can't post the fix to SourceForge even though it's done.

Sometimes, the impossible can become possible, if you're awesome!

richo
richo's picture
Offline
Last seen: 5 days 9 hours ago
Joined: 2007-01-31 22:03
Sorry

Sorry, I didn't even think to try logging into SourceForge.

Hope they get the dev services back online soon.

John T. Haller
John T. Haller's picture
Online
Last seen: 12 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Fixed in Rev 2

A revision of the 64-bit version has been posted that corrects this issue.

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments